#openstack-meeting-4: charms

Meeting started by cargonza at 17:01:45 UTC (full logs).

Meeting summary

  1. : Review ACTIONS points from previous meeting.. (cargonza, 17:02:27)
    1. ACTION: : jamespage talk py27 retirement with TC as PTL (cargonza, 17:03:00)
    2. ACTION: : cholcombe to review https://bugs.launchpad.net/charm-ceph-fs and provide update for each item. (cargonza, 17:08:25)
    3. https://etherpad.openstack.org/p/openstack-charms-ptg-pike (cargonza, 17:12:01)

  2. : STATE of Charm Development & Release (cargonza, 17:15:27)
  3. : High Priority Bugs - https://bugs.launchpad.net/openstack-charms (cargonza, 17:17:46)
  4. : Openstack Events (cargonza, 17:21:41)
  5. : Openstack Events Part 2 (cargonza, 17:23:54)
    1. https://www.openstack.org/ptg/ (thedac, 17:25:15)

  6. Open Discussion (cargonza, 17:27:50)


Meeting ended at 17:33:46 UTC (full logs).

Action items

  1. : jamespage talk py27 retirement with TC as PTL
  2. : cholcombe to review https://bugs.launchpad.net/charm-ceph-fs and provide update for each item.


Action items, by person

  1. cholcombe
    1. : cholcombe to review https://bugs.launchpad.net/charm-ceph-fs and provide update for each item.


People present (lines said)

  1. cargonza (58)
  2. beisner (14)
  3. cholcombe (13)
  4. thedac (10)
  5. bdx (3)
  6. openstack (3)
  7. icey (1)


Generated by MeetBot 0.1.4.