#openstack-meeting-4: charms

Meeting started by jamespage at 10:02:17 UTC (full logs).

Meeting summary

  1. Review action points from previous meeting (jamespage, 10:03:06)
    1. ACTION: cholcombe resolve ceph-fs/ceph-base layer usage overloading (jamespage, 10:04:12)
    2. https://etherpad.openstack.org/p/openstack-charms-ptg-pike (jamespage, 10:04:35)

  2. State of Development for next Charm Release (jamespage, 10:05:34)
  3. High Priority Bugs (jamespage, 10:07:05)
  4. Openstack Events (jamespage, 10:08:33)
  5. Open Discussion (jamespage, 10:10:06)
    1. ACTION: jamespage update meeting chair guidelines to send out notices for meetings (jamespage, 10:11:07)


Meeting ended at 10:14:32 UTC (full logs).

Action items

  1. cholcombe resolve ceph-fs/ceph-base layer usage overloading
  2. jamespage update meeting chair guidelines to send out notices for meetings


Action items, by person

  1. jamespage
    1. jamespage update meeting chair guidelines to send out notices for meetings


People present (lines said)

  1. jamespage (41)
  2. gnuoy (7)
  3. openstack (3)


Generated by MeetBot 0.1.4.