#openstack-meeting-4: charms

Meeting started by tinwood at 10:02:34 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (tinwood, 10:05:41)
  2. State of Development for next Charm Release (tinwood, 10:07:02)
    1. ACTION: Dmitrii-Sh track the network-binding not being able to be changed after deploy/add-unit. (tinwood, 10:13:53)

  3. High Priority Bugs (tinwood, 10:15:00)
  4. OpenStack events (tinwood, 10:17:56)
  5. Open Discussion (tinwood, 10:19:57)


Meeting ended at 10:23:54 UTC (full logs).

Action items

  1. Dmitrii-Sh track the network-binding not being able to be changed after deploy/add-unit.


Action items, by person

  1. Dmitrii-Sh
    1. Dmitrii-Sh track the network-binding not being able to be changed after deploy/add-unit.


People present (lines said)

  1. tinwood (50)
  2. Dmitrii-Sh (12)
  3. icey (7)
  4. sparkiegeek (4)
  5. openstack (4)


Generated by MeetBot 0.1.4.