#openstack-meeting-4: charms

Meeting started by cargonza at 16:01:28 UTC (full logs).

Meeting summary

  1. Review Action points from previous meeting (cargonza, 16:02:03)
  2. New Items up for discussion (cargonza, 16:03:00)
  3. State of Development for next Charm Release (cargonza, 16:04:57)
    1. ACTION: : carry forward, Dmitrii-Sh network-binding work. (cargonza, 16:08:11)
    2. https://docs.openstack.org/developer/ceilometer/install/dbreco.html (Dmitrii-Sh, 16:12:11)
    3. ACTION: tinwood evaluate designate-bind for 17.10 (cargonza, 16:17:54)
    4. ACTION: cholcombe to investigate swift and gluster/manila work. (cargonza, 16:20:50)

  4. High Priority Bugs (cargonza, 16:21:36)
    1. https://bugs.launchpad.net/openstack-charms/+bugs (cargonza, 16:21:43)
    2. ACTION: cargonza bug management and triage (cargonza, 16:27:32)

  5. Openstack Event (cargonza, 16:27:50)
  6. Open Discussion (cargonza, 16:29:52)


Meeting ended at 16:30:39 UTC (full logs).

Action items

  1. : carry forward, Dmitrii-Sh network-binding work.
  2. tinwood evaluate designate-bind for 17.10
  3. cholcombe to investigate swift and gluster/manila work.
  4. cargonza bug management and triage


Action items, by person

  1. cargonza
    1. cargonza bug management and triage
  2. cholcombe
    1. cholcombe to investigate swift and gluster/manila work.
  3. Dmitrii-Sh
    1. : carry forward, Dmitrii-Sh network-binding work.
  4. tinwood
    1. tinwood evaluate designate-bind for 17.10


People present (lines said)

  1. cargonza (55)
  2. tinwood (23)
  3. cholcombe (11)
  4. Dmitrii-Sh (8)
  5. openstack (3)
  6. icey (3)


Generated by MeetBot 0.1.4.