#openstack-meeting-4: charms

Meeting started by joedborg at 10:00:08 UTC (full logs).

Meeting summary

  1. Charm Release (joedborg, 10:03:40)
  2. Bugs (joedborg, 10:07:10)
    1. https://bugs.launchpad.net/charm-ceph-radosgw/+bug/1685536 (Dmitrii-Sh, 10:07:46)

  3. Events (joedborg, 10:11:32)
    1. ACTION: tinwood ask jamespage about bug day (tinwood, 10:13:24)

  4. Open Discussion (joedborg, 10:15:20)


Meeting ended at 10:20:33 UTC (full logs).

Action items

  1. tinwood ask jamespage about bug day


Action items, by person

  1. jamespage
    1. tinwood ask jamespage about bug day
  2. tinwood
    1. tinwood ask jamespage about bug day


People present (lines said)

  1. joedborg (24)
  2. tinwood (24)
  3. Dmitrii-Sh (13)
  4. jamespage (8)
  5. openstack (4)
  6. vds (1)


Generated by MeetBot 0.1.4.