#openstack-meeting-4: charms

Meeting started by jamespage at 10:10:11 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 10:10:27)
    1. https://etherpad.openstack.org/p/openstack-charms-weekly-meeting-201706019 (jamespage, 10:20:44)

  2. State of Development for next Charm Release (jamespage, 10:21:10)
    1. https://review.openstack.org/475282 (jamespage, 10:22:05)
    2. ACTION: cholcombe to generate spec for glusterfs charm work (jamespage, 10:23:15)

  3. High Priority Bugs (jamespage, 10:24:04)
    1. https://bugs.launchpad.net/openstack-charms/+bugs (jamespage, 10:24:12)
    2. https://bugs.launchpad.net/openstack-charms/+bugs?search=Search&field.status=New (jamespage, 10:24:53)
    3. ACTION: jamespage to organise weekly bug triage rota for the team (jamespage, 10:27:53)
    4. http://tinyurl.com/charm-stable-backports (jamespage, 10:28:18)

  4. Openstack Events (jamespage, 10:29:17)
  5. Open Discussion (jamespage, 10:30:20)
  6. Next Chair (jamespage, 10:31:40)


Meeting ended at 10:31:59 UTC (full logs).

Action items

  1. cholcombe to generate spec for glusterfs charm work
  2. jamespage to organise weekly bug triage rota for the team


Action items, by person

  1. jamespage
    1. jamespage to organise weekly bug triage rota for the team


People present (lines said)

  1. jamespage (42)
  2. tinwood (6)
  3. openstack (3)
  4. icey (3)
  5. fnordahl (1)


Generated by MeetBot 0.1.4.