#openstack-meeting-4: charms

Meeting started by coreycb at 17:02:28 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (coreycb, 17:02:45)
    1. https://etherpad.openstack.org/p/openstack-charms-weekly-meeting-20170626 (coreycb, 17:02:56)

  2. State of Development for next Charm Release (coreycb, 17:04:59)
    1. ACTION: wolsen to finish amulet tests for internal-dns (coreycb, 17:07:51)

  3. High Priority Bugs (coreycb, 17:11:14)
    1. https://bugs.launchpad.net/openstack-charms/+bugs (coreycb, 17:11:38)

  4. Openstack Events (coreycb, 17:16:29)
  5. Open Discussion (coreycb, 17:18:12)
  6. Next Chair (coreycb, 17:20:11)


Meeting ended at 17:20:54 UTC (full logs).

Action items

  1. wolsen to finish amulet tests for internal-dns


Action items, by person

  1. wolsen
    1. wolsen to finish amulet tests for internal-dns


People present (lines said)

  1. coreycb (43)
  2. wolsen (12)
  3. cholcombe (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.