#openstack-meeting-4: charms

Meeting started by joedborg at 17:00:03 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (joedborg, 17:00:51)
  2. State of Development for next Charm Release (joedborg, 17:02:58)
    1. https://github.com/openstack-charmers/charm-gnocchi (jamespage, 17:03:52)
    2. https://review.openstack.org/#/q/topic:gnocchi-charm (jamespage, 17:04:59)
    3. ACTION: tinwood helper for Gnocchi in charms.openstack (serialisation) (joedborg, 17:09:12)
    4. ACTION: jamespage refresh of charm templates (joedborg, 17:11:01)

  3. High Priority Bugs (joedborg, 17:15:13)
    1. https://bugs.launchpad.net/openstack-charms/+bugs (joedborg, 17:15:23)
    2. https://bugs.launchpad.net/charm-ceph-osd/+bug/1675186 (jamespage, 17:16:26)
    3. https://bugs.launchpad.net/charm-hacluster/+bug/1478980 (jamespage, 17:16:34)

  4. Openstack Events (joedborg, 17:21:01)
  5. Open Discussion (joedborg, 17:26:02)
    1. ACTION: tinwood wolsen discus contrib.openstack and charms.openstack roadmap (joedborg, 17:32:39)
    2. ACTION: jamespage moving charmhelpers to github (joedborg, 17:36:07)

  6. Next Chair (joedborg, 17:38:56)


Meeting ended at 17:41:19 UTC (full logs).

Action items

  1. tinwood helper for Gnocchi in charms.openstack (serialisation)
  2. jamespage refresh of charm templates
  3. tinwood wolsen discus contrib.openstack and charms.openstack roadmap
  4. jamespage moving charmhelpers to github


Action items, by person

  1. jamespage
    1. jamespage refresh of charm templates
    2. jamespage moving charmhelpers to github
  2. openstack
    1. tinwood helper for Gnocchi in charms.openstack (serialisation)
    2. tinwood wolsen discus contrib.openstack and charms.openstack roadmap
  3. tinwood
    1. tinwood helper for Gnocchi in charms.openstack (serialisation)
    2. tinwood wolsen discus contrib.openstack and charms.openstack roadmap
  4. wolsen
    1. tinwood wolsen discus contrib.openstack and charms.openstack roadmap


People present (lines said)

  1. jamespage (45)
  2. joedborg (43)
  3. tinwood (29)
  4. wolsen (26)
  5. thedac (19)
  6. openstack (5)
  7. coreycb (3)
  8. cholcombe (2)


Generated by MeetBot 0.1.4.