#openstack-meeting-4: charms

Meeting started by jamespage at 10:01:26 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 10:01:38)
    1. ACTION: wolsen to finish amulet tests for internal-dns (jamespage, 10:03:00)

  2. State of Development for next Charm Release (jamespage, 10:03:33)
  3. High Priority Bugs (jamespage, 10:11:50)
    1. https://bugs.launchpad.net/charm-hacluster/+bug/1478980 (jamespage, 10:13:44)

  4. Openstack Events (jamespage, 10:15:14)
  5. Open Discussion (jamespage, 10:16:30)
  6. Next Chair (jamespage, 10:18:24)


Meeting ended at 10:18:33 UTC (full logs).

Action items

  1. wolsen to finish amulet tests for internal-dns


People present (lines said)

  1. jamespage (43)
  2. tinwood (17)
  3. Dmitrii-Sh (9)
  4. openstack (4)
  5. icey (4)


Generated by MeetBot 0.1.4.