#openstack-meeting-4: charms

Meeting started by joedborg at 10:00:47 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (joedborg, 10:01:39)
  2. State of Development for next Charm Release (joedborg, 10:03:56)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (tinwood, 10:04:26)
    2. https://releases.openstack.org/pike/schedule.html (tinwood, 10:04:28)
    3. https://bugs.launchpad.net/charm-ceph-osd/+bug/1710474 https://bugs.launchpad.net/charm-ceph-osd/+bug/1710477 (Dmitrii-Sh, 10:04:54)

  3. High Priority Bugs (joedborg, 10:12:44)
    1. https://bugs.launchpad.net/charms/+source/memcached/+bug/1684217 (Dmitrii-Sh, 10:17:13)

  4. Openstack Events (joedborg, 10:22:52)
  5. Open Discussion (joedborg, 10:25:51)
    1. ACTION: tinwood add 'reactive charm' rebuild instructions to docs. (tinwood, 10:27:58)


Meeting ended at 10:30:57 UTC (full logs).

Action items

  1. tinwood add 'reactive charm' rebuild instructions to docs.


Action items, by person

  1. tinwood
    1. tinwood add 'reactive charm' rebuild instructions to docs.


People present (lines said)

  1. tinwood (43)
  2. joedborg (24)
  3. Dmitrii-Sh (21)
  4. icey (11)
  5. dosaboy (8)
  6. openstack (7)
  7. fnordahl (5)


Generated by MeetBot 0.1.4.