#openstack-meeting-4: charms

Meeting started by coreycb at 17:01:51 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-charms-weekly-meeting-20171002 (coreycb, 17:05:07)

  1. Review ACTION points from previous meeting (coreycb, 17:05:17)
  2. State of Development for next Charm Release (coreycb, 17:07:28)
  3. High Priority Bugs (coreycb, 17:11:19)
    1. https://tinyurl.com/osc-critical-bugs (coreycb, 17:11:32)
    2. https://tinyurl.com/osc-high-priority (coreycb, 17:11:39)
    3. ACTION: all - fix high priority bugs (currently at 65) https://tinyurl.com/osc-high-priority (coreycb, 17:19:09)

  4. OpenStack Events (coreycb, 17:19:30)
  5. Open Discussion (coreycb, 17:20:15)
    1. https://github.com/openstack-charmers/charm-test-infra/blob/master/clients-requirements.txt (beisner, 17:25:40)

  6. Next Chair (coreycb, 17:27:42)


Meeting ended at 17:28:14 UTC (full logs).

Action items

  1. all - fix high priority bugs (currently at 65) https://tinyurl.com/osc-high-priority


People present (lines said)

  1. coreycb (40)
  2. beisner (25)
  3. jamespage (19)
  4. gnuoy (5)
  5. openstack (4)


Generated by MeetBot 0.1.4.