#openstack-meeting-4: charms

Meeting started by tinwood at 10:03:12 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (tinwood, 10:04:29)
  2. State of Development for next Charm Release (tinwood, 10:05:19)
  3. High Priority Bugs (tinwood, 10:10:03)
  4. Open Discuyssion (tinwood, 10:13:54)
    1. ACTION: jamespage ask for "charm onboarding slot" in Sydney (tinwood, 10:17:50)
    2. ACTION: tinwood merge the agendas for the 2 irc meetings (tinwood, 10:19:34)


Meeting ended at 10:20:27 UTC (full logs).

Action items

  1. jamespage ask for "charm onboarding slot" in Sydney
  2. tinwood merge the agendas for the 2 irc meetings


Action items, by person

  1. jamespage
    1. jamespage ask for "charm onboarding slot" in Sydney
  2. tinwood
    1. tinwood merge the agendas for the 2 irc meetings


People present (lines said)

  1. tinwood (40)
  2. gnuoy (11)
  3. jamespage (8)
  4. openstack (3)
  5. icey (2)


Generated by MeetBot 0.1.4.