#openstack-meeting-4: charms

Meeting started by jamespage at 17:00:43 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 17:00:53)
    1. ACTION: all - fix critical and high priority bugs (currently at 1/59) (jamespage, 17:02:02)

  2. State of Development for next Charm Release (jamespage, 17:02:19)
    1. ACTION: jamespage to track down author of panko spec for polish (jamespage, 17:03:06)
    2. http://specs.openstack.org/openstack/charm-specs/ (jamespage, 17:03:32)
    3. ACTION: jamespage to review changes to openstack endpoint loadbalancer spec (jamespage, 17:03:58)

  3. High Priority Bugs (jamespage, 17:05:47)
    1. https://bugs.launchpad.net/openstack-charms/+bugs (jamespage, 17:05:56)
    2. https://tinyurl.com/osc-critical-bugs (jamespage, 17:06:05)
    3. http://tinyurl.com/charm-stable-backports (jamespage, 17:06:12)
    4. https://tinyurl.com/osc-high-priority (jamespage, 17:06:20)
    5. ACTION: gnuoy to reach out to tytus on dns-backend relation network binding work (jamespage, 17:10:00)

  4. OpenStack Events (jamespage, 17:12:58)
    1. ACTION: jamespage to tweet/book/blog about summit project sessions (jamespage, 17:13:58)

  5. open discussion (jamespage, 17:15:01)
    1. https://docs.openstack.org/charm-guide/latest/charm-release.html (jamespage, 17:19:08)
    2. ACTION: jamespage - update the release policy again (jamespage, 17:19:51)

  6. Next Chair (jamespage, 17:24:04)


Meeting ended at 17:24:27 UTC (full logs).

Action items

  1. all - fix critical and high priority bugs (currently at 1/59)
  2. jamespage to track down author of panko spec for polish
  3. jamespage to review changes to openstack endpoint loadbalancer spec
  4. gnuoy to reach out to tytus on dns-backend relation network binding work
  5. jamespage to tweet/book/blog about summit project sessions
  6. jamespage - update the release policy again


Action items, by person

  1. gnuoy
    1. gnuoy to reach out to tytus on dns-backend relation network binding work
  2. jamespage
    1. jamespage to track down author of panko spec for polish
    2. jamespage to review changes to openstack endpoint loadbalancer spec
    3. jamespage to tweet/book/blog about summit project sessions
    4. jamespage - update the release policy again
  3. openstack
    1. jamespage to review changes to openstack endpoint loadbalancer spec


People present (lines said)

  1. jamespage (83)
  2. beisner (12)
  3. gnuoy (9)
  4. thedac (4)
  5. openstack (3)
  6. coreycb (1)


Generated by MeetBot 0.1.4.