#openstack-meeting-4: charms

Meeting started by tinwood at 17:01:31 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (tinwood, 17:02:08)
  2. State of Development for next Charm Release (tinwood, 17:04:31)
  3. High Priority Bugs (tinwood, 17:07:15)
  4. Openstack Events (tinwood, 17:11:31)
  5. Open Discussion (tinwood, 17:13:46)
    1. ACTION: tinwood find out status of service discovery (tinwood, 17:16:46)


Meeting ended at 17:22:02 UTC (full logs).

Action items

  1. tinwood find out status of service discovery


Action items, by person

  1. tinwood
    1. tinwood find out status of service discovery


People present (lines said)

  1. tinwood (54)
  2. Dmitrii-Sh (12)
  3. thedac (11)
  4. openstack (5)
  5. jamespage (4)
  6. coreycb (1)


Generated by MeetBot 0.1.4.