#openstack-meeting-4: charms

Meeting started by beisner at 17:00:31 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (beisner, 17:01:08)
    1. https://docs.openstack.org/charm-guide/latest/charm-release.html (beisner, 17:02:18)
    2. ACTION: beisner add release schedule info to charm-guide (beisner, 17:05:24)

  2. State of Development for next Charm Release (beisner, 17:06:13)
  3. High Priority Bugs (beisner, 17:10:26)
    1. https://bugs.launchpad.net/openstack-charms/+bugs (beisner, 17:11:05)
    2. https://tinyurl.com/osc-critical-bugs (beisner, 17:11:05)
    3. http://tinyurl.com/charm-stable-backports (beisner, 17:11:05)
    4. https://tinyurl.com/osc-high-priority (beisner, 17:11:05)
    5. https://bugs.launchpad.net/openstack-charms/+bugs?search=Search&field.status=New&orderby=-importance (jamespage, 17:11:16)

  4. OpenStack Events (beisner, 17:14:11)
    1. https://www.openstack.org/ptg/ (beisner, 17:14:20)

  5. open discussion (beisner, 17:17:08)
  6. Next Chair (beisner, 17:20:44)


Meeting ended at 17:21:39 UTC (full logs).

Action items

  1. beisner add release schedule info to charm-guide


Action items, by person

  1. beisner
    1. beisner add release schedule info to charm-guide


People present (lines said)

  1. beisner (50)
  2. jamespage (17)
  3. thedac (6)
  4. openstack (4)
  5. coreycb (2)


Generated by MeetBot 0.1.4.