#openstack-meeting-4: charms

Meeting started by icey at 10:02:56 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (icey, 10:03:15)
    1. ACTION: beisner add release schedule info to charm-guide (icey, 10:04:53)
    2. ACTION: tinwood find out status of service discovery (icey, 10:05:00)

  2. State of Development for next Charm Release (icey, 10:05:14)
    1. https://docs.openstack.org/charm-guide/latest/1711.html <- more info on the release that just happened (gnuoy, 10:06:50)

  3. High Priority Bugs (icey, 10:07:56)
    1. https://bugs.launchpad.net/openstack-charms/+bugs (icey, 10:07:56)
    2. http://tinyurl.com/charm-stable-backports (icey, 10:07:56)
    3. https://tinyurl.com/osc-critical-bugs (icey, 10:07:56)
    4. https://tinyurl.com/osc-high-priority (icey, 10:07:56)
    5. https://bugs.launchpad.net/openstack-charms/+bugs?search=Search&field.status=New&orderby=-importance (icey, 10:07:57)

  4. OpenStack Events (icey, 10:19:25)
    1. https://www.openstack.org/ptg/ (icey, 10:19:35)

  5. open discussion (icey, 10:22:28)
  6. Next Chair (icey, 10:24:39)


Meeting ended at 10:26:09 UTC (full logs).

Action items

  1. beisner add release schedule info to charm-guide
  2. tinwood find out status of service discovery


Action items, by person

  1. tinwood
    1. tinwood find out status of service discovery


People present (lines said)

  1. icey (48)
  2. gnuoy (24)
  3. jamespage (17)
  4. tinwood (12)
  5. openstack (4)


Generated by MeetBot 0.1.4.