#openstack-meeting-4: charms

Meeting started by jamespage at 17:01:39 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 17:01:49)
    1. ACTION: thedac designate neutron integration blog post on how to use (jamespage, 17:05:52)

  2. State of Development for next Charm Release (jamespage, 17:06:08)
  3. High Priority Bugs (jamespage, 17:07:24)
  4. Openstack Events (jamespage, 17:08:57)
    1. ACTION: jamespage create planning pad and send to ML (jamespage, 17:09:22)

  5. Open Discussion (jamespage, 17:10:42)
  6. Next Chair (jamespage, 17:11:02)


Meeting ended at 17:11:16 UTC (full logs).

Action items

  1. thedac designate neutron integration blog post on how to use
  2. jamespage create planning pad and send to ML


Action items, by person

  1. jamespage
    1. jamespage create planning pad and send to ML
  2. thedac
    1. thedac designate neutron integration blog post on how to use


People present (lines said)

  1. jamespage (42)
  2. openstack (5)
  3. thedac (5)


Generated by MeetBot 0.1.4.