#openstack-meeting-4: charms

Meeting started by coreycb at 17:00:43 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (coreycb, 17:01:08)
  2. State of Development for next Charm Release (coreycb, 17:01:37)
  3. High Priority Bugs (coreycb, 17:03:27)
    1. https://bugs.launchpad.net/openstack-charms/+bugs (coreycb, 17:03:51)

  4. Openstack Events (coreycb, 17:10:13)
    1. https://www.openstack.org/summit/vancouver-2018/ (thedac, 17:10:55)

  5. Open Discussion (coreycb, 17:12:16)
    1. ACTION: discuss switch of EVEN/ODD week meeting terminology to UTC times or EMEA/AMERICA or ? (coreycb, 17:17:07)

  6. Next Chair (coreycb, 17:18:03)


Meeting ended at 17:19:00 UTC (full logs).

Action items

  1. discuss switch of EVEN/ODD week meeting terminology to UTC times or EMEA/AMERICA or ?


People present (lines said)

  1. coreycb (39)
  2. thedac (19)
  3. tinwood (14)
  4. openstack (4)


Generated by MeetBot 0.1.4.