#openstack-meeting-4: charms
Meeting started by gnuoy at 16:59:57 UTC
(full logs).
Meeting summary
- Review ACTION points from previous meeting (gnuoy, 17:00:08)
- State of Development for next Charm Release (gnuoy, 17:01:10)
- High Priority Bugs (gnuoy, 17:07:21)
- http://tinyurl.com/charm-stable-backports
(gnuoy,
17:09:20)
- Openstack Events (gnuoy, 17:12:23)
- Open Discussion (gnuoy, 17:13:05)
- ACTION: fnordahl Look
into charms attendance at PTG (gnuoy,
17:16:25)
- Next Chair (gnuoy, 17:22:37)
Meeting ended at 17:23:45 UTC
(full logs).
Action items
- fnordahl Look into charms attendance at PTG
Action items, by person
- fnordahl
- fnordahl Look into charms attendance at PTG
People present (lines said)
- gnuoy (39)
- jamespage (14)
- coreycb (9)
- fnordahl (8)
- thedac (3)
- openstack (3)
- tinwood (2)
- beisner (2)
Generated by MeetBot 0.1.4.