#openstack-meeting Meeting

Meeting started by jgriffith at 16:08:05 UTC (full logs).

Meeting summary

  1. RC1 status (jgriffith, 16:09:17)
    1. ACTION: clayg sort out change for nova and let us know (jgriffith, 16:17:31)

  2. snapshot-delete (jgriffith, 16:23:54)
    1. https://bugs.launchpad.net/cinder/+bug/1023755 (jgriffith, 16:31:05)

  3. reviews (jgriffith, 16:34:19)
  4. xen (jgriffith, 16:39:48)
  5. open discussion (jgriffith, 16:47:00)
    1. http://www.openstack.org/summit/san-diego-2012/vote-for-speakers/ (jgriffith, 16:57:19)
    2. http://openstack.org/summit/san-diego-2012/vote-for-speakers/ (resker, 16:57:29)


Meeting ended at 17:00:47 UTC (full logs).

Action items

  1. clayg sort out change for nova and let us know


Action items, by person

  1. clayg
    1. clayg sort out change for nova and let us know


People present (lines said)

  1. jgriffith (155)
  2. clayg (55)
  3. zykes- (27)
  4. DuncanT (20)
  5. resker (17)
  6. winston-d (14)
  7. ogelbukh (14)
  8. openstack (3)
  9. uvirtbot (1)


Generated by MeetBot 0.1.4.