#openstack-meeting: cinder

Meeting started by jgriffith at 16:00:43 UTC (full logs).

Meeting summary

  1. RC1 status updates (jgriffith, 16:02:51)
    1. ACTION: jgriffith get the doc formatting stuff figured out with Anne and done (jgriffith, 16:15:47)

  2. core team status (jgriffith, 16:16:51)
    1. https://wiki.openstack.org/wiki/Governance/Approved/CoreDevProcess (jgriffith, 16:35:18)

  3. summit session (jgriffith, 16:40:12)
    1. http://summit.openstack.org (thingee, 16:40:44)
    2. http://summit.openstack.org/cfp/details/38 (dachary, 16:40:57)


Meeting ended at 16:56:31 UTC (full logs).

Action items

  1. jgriffith get the doc formatting stuff figured out with Anne and done


Action items, by person

  1. jgriffith
    1. jgriffith get the doc formatting stuff figured out with Anne and done


People present (lines said)

  1. jgriffith (149)
  2. bswartz (21)
  3. annegentle (12)
  4. thingee (12)
  5. dachary (11)
  6. winston-d (9)
  7. DuncanT (6)
  8. kmartin (6)
  9. uvirtbot (4)
  10. matelakat (4)
  11. smulcahy (3)
  12. openstack (3)
  13. jgallard (2)
  14. vincent_hou (1)
  15. bvibhu (1)
  16. JM1 (1)
  17. guitarzan (1)


Generated by MeetBot 0.1.4.