#openstack-meeting: Cinder

Meeting started by thingee at 16:06:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (thingee, 16:06:56)

  1. Cinder specs (thingee, 16:07:18)
    1. ACTION: jungleboyj will put together proposal for cinder-specs and post to openstack-dev ML (thingee, 16:22:38)

  2. Open discussion (thingee, 16:24:30)


Meeting ended at 16:31:52 UTC (full logs).

Action items

  1. jungleboyj will put together proposal for cinder-specs and post to openstack-dev ML


Action items, by person

  1. jungleboyj
    1. jungleboyj will put together proposal for cinder-specs and post to openstack-dev ML
  2. openstack
    1. jungleboyj will put together proposal for cinder-specs and post to openstack-dev ML


People present (lines said)

  1. thingee (37)
  2. jungleboyj (25)
  3. deepakcs (9)
  4. kmartin (9)
  5. openstack (3)
  6. winston-d_ (2)
  7. Xyang (1)
  8. vbala (1)
  9. asselin2 (1)


Generated by MeetBot 0.1.4.