#openstack-meeting: cinder

Meeting started by jgriffith at 16:00:36 UTC (full logs).

Meeting summary

  1. Consistency Groups (jgriffith, 16:03:00)
    1. https://etherpad.openstack.org/p/juno-cinder-cinder-consistency-groups (xyang1, 16:03:18)
    2. ACTION: jgriffith propose a workable CG grouping construct in a launchpad BP (bswartz, 16:33:07)

  2. external ci testing (jgriffith, 16:48:36)
    1. https://etherpad.openstack.org/p/juno-cinder-3rd-party-cert-and-verification (bswartz, 16:52:54)
    2. https://github.com/jaypipes/os-ext-testing (asselin, 16:53:12)
    3. https://github.com/jaypipes/os-ext-testing-data (asselin, 16:53:23)
    4. http://www.joinfu.com/ (jgriffith, 16:54:04)

  3. GlusterFS (jgriffith, 16:55:28)


Meeting ended at 17:01:02 UTC (full logs).

Action items

  1. jgriffith propose a workable CG grouping construct in a launchpad BP


Action items, by person

  1. jgriffith
    1. jgriffith propose a workable CG grouping construct in a launchpad BP


People present (lines said)

  1. jgriffith (156)
  2. avishay (60)
  3. xyang1 (44)
  4. bswartz (31)
  5. jungleboyj (20)
  6. guitarzan (20)
  7. hemna (18)
  8. navneet (18)
  9. mberlin (13)
  10. thingee (12)
  11. eharney (10)
  12. asselin (9)
  13. openstack (3)
  14. bruff (1)


Generated by MeetBot 0.1.4.