#openstack-meeting: cinder

Meeting started by DuncanT- at 16:00:59 UTC (full logs).

Meeting summary

  1. J-2 (DuncanT-, 16:02:34)
    1. AGREED: Any driver that doesn't have a review (BP or code) currently up will be punted to Kilo (DuncanT-, 16:06:19)
    2. https://blueprints.launchpad.net/cinder/+spec/dell-storage-center-block-storage-driver (Arkady_Kanevsky, 16:07:04)

  2. review priorities (DuncanT-, 16:09:47)
  3. 3rd party CI (DuncanT-, 16:24:05)
  4. prophetstore (DuncanT-, 16:34:24)
    1. https://review.openstack.org/#/c/95829/ (stevetan, 16:35:29)
    2. https://wiki.openstack.org/wiki/Cinder/certified-drivers (thingee, 16:41:21)

  5. Volume replication (DuncanT-, 16:45:59)
  6. BNFS security (DuncanT-, 16:53:51)
  7. NFS security (DuncanT-, 16:53:56)
    1. AGREED: People with relevant knowledge to look at the NFS security patch (DuncanT-, 16:58:04)


Meeting ended at 16:59:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. DuncanT- (78)
  2. jungleboyj (32)
  3. stevetan (26)
  4. hemna (21)
  5. xyang1 (20)
  6. navneet (18)
  7. glenng (15)
  8. ronenkat (14)
  9. Arkady_Kanevsky (13)
  10. thingee (13)
  11. winston-d (13)
  12. asselin (9)
  13. kmartin (9)
  14. flip214 (9)
  15. e0ne (7)
  16. avishay (5)
  17. beecee (3)
  18. openstack (3)
  19. eharney (3)
  20. smcginnis (2)
  21. bruff (1)
  22. winston-d_ (1)
  23. uvirtbot (1)
  24. Swanson (1)
  25. tbarron (1)


Generated by MeetBot 0.1.4.