#openstack-meeting: Cinder

Meeting started by thingee at 16:00:01 UTC (full logs).

Meeting summary

  1. announcements (thingee, 16:00:42)
    1. https://launchpad.net/cinder/+milestone/liberty-1 (thingee, 16:01:16)
    2. new drivers need to be merged by June 19th (thingee, 16:01:35)
    3. https://etherpad.openstack.org/p/cinder-liberty-drivers (thingee, 16:01:51)
    4. https://etherpad.openstack.org/p/cinder-liberty-1-reviews (thingee, 16:03:25)
    5. Cinder L-1 may close 6-25 or sooner (thingee, 16:04:37)
    6. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (thingee, 16:06:01)

  2. Multiattach volumes (thingee, 16:06:32)
    1. https://etherpad.openstack.org/p/liberty-volume-multiattach (thingee, 16:06:38)
    2. https://review.openstack.org/#/c/190725/ (hemna, 16:12:25)

  3. Add support to return request_id of last request (python-cinderclient) (thingee, 16:13:55)
    1. https://blueprints.launchpad.net/python-cinderclient/+spec/return-req-id (thingee, 16:14:04)
    2. https://review.openstack.org/#/c/156508/8 (thingee, 16:14:21)
    3. https://review.openstack.org/#/c/173199/ (thingee, 16:14:34)
    4. https://github.com/openstack/cinder/blob/master/cinder/context.py#L65 (vilobhmm, 16:18:38)
    5. https://review.openstack.org/#/c/156508/ (hemna, 16:21:59)
    6. https://review.openstack.org/#/c/173199/ (abhishekk, 16:25:16)

  4. open discussion (thingee, 16:29:24)
    1. https://review.openstack.org/#/q/status:open+project:openstack/os-brick,n,z (hemna, 16:30:54)
    2. ACTION: thingee to add os-brick to dashboard (thingee, 16:32:55)
    3. ACTION: thingee to propose cinder dashboard (thingee, 16:33:06)

  5. Cinder CI stability (thingee, 16:33:26)
    1. http://lists.openstack.org/pipermail/third-party-announce/2015-June/thread.html (thingee, 16:33:50)
    2. https://wiki.openstack.org/wiki/ThirdPartySystems (akerr, 16:44:36)
    3. ACTION: thingee to add CI upkeep on Cinder wiki (thingee, 16:49:04)


Meeting ended at 16:57:35 UTC (full logs).

Action items

  1. thingee to add os-brick to dashboard
  2. thingee to propose cinder dashboard
  3. thingee to add CI upkeep on Cinder wiki


Action items, by person

  1. thingee
    1. thingee to add os-brick to dashboard
    2. thingee to propose cinder dashboard
    3. thingee to add CI upkeep on Cinder wiki


People present (lines said)

  1. thingee (87)
  2. hemna (78)
  3. jungleboyj (28)
  4. abhishekk (26)
  5. smcginnis (18)
  6. flip214 (15)
  7. xyang__ (11)
  8. zongliang (10)
  9. e0ne (8)
  10. ameade (8)
  11. patrickeast (8)
  12. akerr (7)
  13. vilobhmm (6)
  14. erlon (6)
  15. dulek_home (5)
  16. bswartz (5)
  17. ociuhandu (5)
  18. asselin (4)
  19. dguryanov (4)
  20. Swanson (4)
  21. geguileo (4)
  22. openstack (3)
  23. tbarron (3)
  24. eharney (2)
  25. kmartin (1)
  26. xyang1 (1)
  27. dannywilson (1)
  28. scottda (1)
  29. thangp (1)


Generated by MeetBot 0.1.4.