#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:11 UTC (full logs).

Meeting summary

  1. Announcements (smcginnis, 16:01:21)
    1. Summit sessions scheduled for next week (smcginnis, 16:01:37)
    2. No meeting next week (smcginnis, 16:02:46)
    3. ACTION: smcginnis to set up a Cinder youtube account (smcginnis, 16:04:00)

  2. Rolling upgrades (smcginnis, 16:04:42)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-October/077411.html (smcginnis, 16:05:29)
    2. http://www.danplanet.com/blog/2015/10/05/upgrades-in-nova-the-details/ (smcginnis, 16:15:28)
    3. https://review.openstack.org/#/c/177054/ (dulek, 16:26:43)

  3. Open discussion (smcginnis, 16:37:49)
    1. Cinder-nova session planning (smcginnis, 16:39:09)
    2. http://www.danplanet.com/blog/2015/10/05/upgrades-in-nova-the-details/ (smcginnis, 16:39:11)
    3. https://github.com/eharney/driver_doc/blob/master/driver.rst Start of driver API documentation (smcginnis, 16:46:23)
    4. https://etherpad.openstack.org/p/Cinder_Driver_API_Doc is my working todo list (eharney, 16:48:40)
    5. https://github.com/eharney/driver_doc/blob/master/driver.rst (smcginnis, 16:48:54)


Meeting ended at 16:58:00 UTC (full logs).

Action items

  1. smcginnis to set up a Cinder youtube account


Action items, by person

  1. smcginnis
    1. smcginnis to set up a Cinder youtube account


People present (lines said)

  1. smcginnis (75)
  2. dulek (68)
  3. geguileo (27)
  4. jungleboyj (23)
  5. hemna (21)
  6. scottda (18)
  7. jgriffith (17)
  8. dansmith (15)
  9. eharney (9)
  10. kmartin (7)
  11. openstack (3)
  12. patrickeast (3)
  13. e0ne (2)
  14. bswartz (2)
  15. diablo_rojo (2)
  16. jgregor (1)
  17. rhe00 (1)
  18. Swanson (1)
  19. jseiler_ (1)
  20. xyang1 (1)
  21. tbarron (1)
  22. ntpttr (1)


Generated by MeetBot 0.1.4.