#openstack-meeting: Cinder

Meeting started by smcginnis at 16:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting (e0ne, 16:00:41)

  1. Announcements (smcginnis, 16:00:57)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking Review Priorities Etherpad (smcginnis, 16:02:03)
    2. https://bugs.launchpad.net/nova/+bugs?field.status:list=NEW&field.tag=volumes Nova volume issues (smcginnis, 16:02:43)
    3. https://www.youtube.com/channel/UCJ8Koy4gsISMy0qW3CWZmaQ Cinder Youtube Channel (diablo_rojo, 16:03:04)
    4. ACTION: thingee to work on backup and os-brick CI policy communication (smcginnis, 16:13:01)

  2. Reference Implementation Discussion (smcginnis, 16:13:44)
    1. ACTION: thingee and xyang1 to identify drivers with CG support (smcginnis, 16:32:00)
    2. ACTION: thingee and jgriffith to identify drivers with cheesecake support (smcginnis, 16:32:12)

  3. Midcycle (smcginnis, 16:35:26)
    1. (smcginnis, 16:35:35)
    2. https://docs.google.com/document/d/1DT2Gj64efBDIvgG2j1W3jBw3u5Zs2btsWvQQOhn-j1g/edit Poorly formatted survey results (smcginnis, 16:35:58)
    3. VOTE: Voted on "Midcycle planning?" Results are, FtCollinsJuly18: 11, DublinJune27: 4 (smcginnis, 16:51:16)
    4. VOTE: Voted on "Beginning of the week or end?" Results are, END: 5 (smcginnis, 16:53:39)
    5. Cinder midcycle July 12-14, hackday July 15. (smcginnis, 16:54:20)
    6. Cinder midcycle July 19-21, hackday July 22. (smcginnis, 16:56:30)
    7. Cinder midcycle July 19-21, hackday July 22. (FOR REAL) (smcginnis, 16:57:22)

  4. Open (smcginnis, 16:58:48)
    1. https://www.irccloud.com/pastebin/5467tVNI/ (scottda, 16:59:44)


Meeting ended at 17:00:46 UTC (full logs).

Action items

  1. thingee to work on backup and os-brick CI policy communication
  2. thingee and xyang1 to identify drivers with CG support
  3. thingee and jgriffith to identify drivers with cheesecake support


Action items, by person

  1. jgriffith
    1. thingee and jgriffith to identify drivers with cheesecake support
  2. thingee
    1. thingee to work on backup and os-brick CI policy communication
    2. thingee and xyang1 to identify drivers with CG support
    3. thingee and jgriffith to identify drivers with cheesecake support
  3. xyang1
    1. thingee and xyang1 to identify drivers with CG support


People present (lines said)

  1. smcginnis (128)
  2. thingee (80)
  3. jungleboyj (46)
  4. jgriffith (41)
  5. diablo_rojo (40)
  6. e0ne (26)
  7. scottda (25)
  8. xyang1 (24)
  9. ameade (19)
  10. openstack (14)
  11. patrickeast (9)
  12. sheel (8)
  13. geguileo (8)
  14. ntpttr_ (5)
  15. hemna (5)
  16. kmartin (5)
  17. bswartz (5)
  18. Swanson (4)
  19. aimeeu (3)
  20. jgregor (3)
  21. guitarzan (3)
  22. ildikov (2)
  23. tbarron (2)
  24. cFouts (1)
  25. eharney (1)
  26. keedya (1)
  27. gouthamr (1)
  28. mtanino (1)
  29. adrianofr (1)
  30. yuriy_n17 (1)
  31. baumann (1)
  32. zhanghao (1)


Generated by MeetBot 0.1.4.