#openstack-meeting: cinder
Meeting started by jungleboyj at 16:00:28 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/CinderMeetings#Next_meeting
(e0ne,
16:03:05)
- announcements (jungleboyj, 16:03:42)
- http://lists.openstack.org/pipermail/openstack-announce/2017-August/002009.html
(bswartz,
16:04:22)
- ACTION: Jay to bring
spec-review-tracking up to date for Pike. (jungleboyj,
16:10:28)
- https://www.eventbrite.com/e/project-teams-gathering-denver-2017-tickets-33219389087
(jungleboyj,
16:12:33)
- https://etherpad.openstack.org/p/cinder-ptg-queens
(jungleboyj,
16:14:30)
- Doc team needs help with Install Guide testing (jungleboyj, 16:16:54)
- http://lists.openstack.org/pipermail/openstack-dev/2017-August/121482.html
(jungleboyj,
16:17:06)
- ACTION: jungleboyj
to add looking at the install guide to the PTG agenda. Work on it
Friday or earlier if time allows. (jungleboyj,
16:20:59)
- ACTION: jungleboyj to
take initial first look to see how we can best use the time.
(jungleboyj,
16:21:28)
- cross project meeting with Kolla team . (jungleboyj, 16:26:22)
- http://lists.openstack.org/pipermail/openstack-dev/2017-August/121607.html
(e0ne,
16:34:42)
- Cinder Team Outing (jungleboyj, 16:34:43)
- ACTION: add space to
vote for best day to have Cinder outing in etherpad. (jungleboyj,
16:41:25)
- open discussion (jungleboyj, 16:41:45)
- https://review.openstack.org/#/q/project:openstack/cinder+branch:stable/ocata+status:open
(smcginnis,
16:44:37)
Meeting ended at 16:57:39 UTC
(full logs).
Action items
- Jay to bring spec-review-tracking up to date for Pike.
- jungleboyj to add looking at the install guide to the PTG agenda. Work on it Friday or earlier if time allows.
- jungleboyj to take initial first look to see how we can best use the time.
- add space to vote for best day to have Cinder outing in etherpad.
Action items, by person
- jungleboyj
- jungleboyj to add looking at the install guide to the PTG agenda. Work on it Friday or earlier if time allows.
- jungleboyj to take initial first look to see how we can best use the time.
- UNASSIGNED
- Jay to bring spec-review-tracking up to date for Pike.
- add space to vote for best day to have Cinder outing in etherpad.
People present (lines said)
- jungleboyj (137)
- smcginnis (45)
- e0ne (29)
- diablo_rojo_phon (20)
- lhx__ (10)
- bswartz (8)
- eharney (7)
- ildikov (6)
- tommylikehu (5)
- Swanson (3)
- openstack (3)
- DuncanT (2)
- scottda (1)
- abishop (1)
- tbarron (1)
- geguileo (1)
- patrickeast (1)
Generated by MeetBot 0.1.4.