#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:14 UTC (full logs).

Meeting summary

  1. roll call (jungleboyj, 16:00:30)
    1. https://etherpad.openstack.org/p/cinder-queens-meeting-agendas (jungleboyj, 16:01:39)

  2. Announcements (jungleboyj, 16:04:26)
    1. https://photos.app.goo.gl/tNb1gH6HMyfvfqJN2 (jungleboyj, 16:08:57)

  3. Sydney Summit Forum Topics: (jungleboyj, 16:09:23)
    1. https://etherpad.openstack.org/p/cinder-sydney-forum-topics (jungleboyj, 16:09:35)
    2. ACTION: Team to help propose Forum topics for the Summit (jungleboyj, 16:11:00)
    3. https://wiki.openstack.org/wiki/Forum/Sydney2017 Forum topic submission info (smcginnis, 16:13:28)
    4. ACTION: jungleboyj to add our etherpad to the link above. (jungleboyj, 16:15:11)
    5. http://lists.openstack.org/pipermail/openstack-dev/2017-September/121783.html More forum topic info (smcginnis, 16:16:26)

  4. recreating ping list for Cinder Team Meetings (jungleboyj, 16:18:21)
    1. ACTION: jungleboyj To remove old ping list. (jungleboyj, 16:19:17)
    2. ACTION: Team members need to add their names back to the list here: https://etherpad.openstack.org/p/cinder-queens-meeting-agendas if they want to continue to be pinged. (jungleboyj, 16:19:47)

  5. Open Discussion (jungleboyj, 16:20:51)
    1. ACTION: diablo_rojo_phon to follow up on TSP status for lhx_ (jungleboyj, 16:25:15)
    2. ACTION: jungleboyj To also upload pictures to dropbox and send out link. (jungleboyj, 16:28:08)


Meeting ended at 16:33:22 UTC (full logs).

Action items

  1. Team to help propose Forum topics for the Summit
  2. jungleboyj to add our etherpad to the link above.
  3. jungleboyj To remove old ping list.
  4. Team members need to add their names back to the list here: https://etherpad.openstack.org/p/cinder-queens-meeting-agendas if they want to continue to be pinged.
  5. diablo_rojo_phon to follow up on TSP status for lhx_
  6. jungleboyj To also upload pictures to dropbox and send out link.


Action items, by person

  1. diablo_rojo_phon
    1. diablo_rojo_phon to follow up on TSP status for lhx_
  2. jungleboyj
    1. jungleboyj to add our etherpad to the link above.
    2. jungleboyj To remove old ping list.
    3. jungleboyj To also upload pictures to dropbox and send out link.
  3. lhx_
    1. diablo_rojo_phon to follow up on TSP status for lhx_
  4. openstack
    1. Team members need to add their names back to the list here: https://etherpad.openstack.org/p/cinder-queens-meeting-agendas if they want to continue to be pinged.


People present (lines said)

  1. jungleboyj (73)
  2. smcginnis (16)
  3. lhx_ (12)
  4. diablo_rojo_phon (6)
  5. e0ne (5)
  6. geguileo (4)
  7. openstack (3)
  8. xyang1 (2)
  9. Swanson (1)
  10. patrickeast (1)


Generated by MeetBot 0.1.4.