#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:02 UTC (full logs).

Meeting summary

  1. Announcements (jungleboyj, 16:03:30)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:03:42)
    2. https://wiki.openstack.org/wiki/CinderQueensPTGSummary (jungleboyj, 16:05:49)

  2. Sydney Forum Topics (jungleboyj, 16:07:52)
    1. https://etherpad.openstack.org/p/cinder-sydney-forum-topics (jungleboyj, 16:08:09)
    2. ACTION: Jay to coordinate with mriedem to set up a cross-project session to continue API/multi-attach work. (jungleboyj, 16:14:15)
    3. ACTION: Team to add ideas to etherpad by Friday is there is anything they want to propose. (jungleboyj, 16:16:18)

  3. Driver Removal Patches (jungleboyj, 16:16:46)
    1. https://review.openstack.org/#/q/status:open+project:openstack/cinder+branch:master+topic:ci_unsupported (jungleboyj, 16:16:51)
    2. ACTION: Team to review the proposed patches and vote. (jungleboyj, 16:19:27)

  4. Update backup's size when backup is created (jungleboyj, 16:21:27)
    1. https://review.openstack.org/#/c/506141/ (jungleboyj, 16:21:41)
    2. ACTION: tommylikehu to update the spec to cover including both the total data size and the amount of space used on disk by the backup. (jungleboyj, 16:31:13)
    3. ACTION: Team to review the spec after tommylikehu updates it. (jungleboyj, 16:37:16)

  5. Open Discussion (jungleboyj, 16:38:29)


Meeting ended at 16:47:28 UTC (full logs).

Action items

  1. Jay to coordinate with mriedem to set up a cross-project session to continue API/multi-attach work.
  2. Team to add ideas to etherpad by Friday is there is anything they want to propose.
  3. Team to review the proposed patches and vote.
  4. tommylikehu to update the spec to cover including both the total data size and the amount of space used on disk by the backup.
  5. Team to review the spec after tommylikehu updates it.


Action items, by person

  1. tommylikehu
    1. tommylikehu to update the spec to cover including both the total data size and the amount of space used on disk by the backup.
    2. Team to review the spec after tommylikehu updates it.
  2. UNASSIGNED
    1. Jay to coordinate with mriedem to set up a cross-project session to continue API/multi-attach work.
    2. Team to add ideas to etherpad by Friday is there is anything they want to propose.
    3. Team to review the proposed patches and vote.


People present (lines said)

  1. jungleboyj (84)
  2. smcginnis (22)
  3. jgriffith (20)
  4. tommylikehu (17)
  5. e0ne (17)
  6. lhx_ (9)
  7. openstack (3)
  8. _pewp_ (2)
  9. Swanson (2)
  10. bswartz (1)
  11. geguileo (1)
  12. patchbot (1)
  13. _alastor_ (1)
  14. erlon (1)
  15. rajinir (1)
  16. xyang1 (1)
  17. thingee (1)
  18. patrickeast (1)


Generated by MeetBot 0.1.4.