#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:47 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:05:07)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:05:37)
    2. https://releases.openstack.org/queens/schedule.html (jungleboyj, 16:07:26)

  2. Drivers Merged in Queens (jungleboyj, 16:09:50)
  3. Nominate volume bulk create for Spec Freeze Exception (jungleboyj, 16:11:26)
    1. https://wiki.openstack.org/wiki/CinderQueensPTGSummary#Discuss_Bulk_Volume_Create (jungleboyj, 16:13:56)
    2. https://review.openstack.org/#/c/514196/ (e0ne, 16:13:57)
    3. ACTION: walshh to continue to respond to comments on the spec (jungleboyj, 16:26:36)
    4. ACTION: walshh to put up a PoC of the code for Cinder (jungleboyj, 16:26:48)
    5. ACTION: team to review and comment (jungleboyj, 16:26:57)
    6. ACTION: jungleboyj to schedule cross-project session with Nova in Dublin on this. (jungleboyj, 16:27:16)

  4. Open Discussion (jungleboyj, 16:30:36)
    1. https://review.openstack.org/526120 :) (e0ne, 16:31:56)


Meeting ended at 16:37:11 UTC (full logs).

Action items

  1. walshh to continue to respond to comments on the spec
  2. walshh to put up a PoC of the code for Cinder
  3. team to review and comment
  4. jungleboyj to schedule cross-project session with Nova in Dublin on this.


Action items, by person

  1. jungleboyj
    1. jungleboyj to schedule cross-project session with Nova in Dublin on this.
  2. walshh
    1. walshh to continue to respond to comments on the spec
    2. walshh to put up a PoC of the code for Cinder


People present (lines said)

  1. jungleboyj (80)
  2. tommylikehu (15)
  3. walshh (15)
  4. e0ne (13)
  5. smcginnis (5)
  6. openstack (3)
  7. hemna_ (3)
  8. lhx_ (2)
  9. abishop (2)
  10. erlon (1)
  11. DuncanT (1)
  12. Swanson (1)


Generated by MeetBot 0.1.4.