#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:16 UTC (full logs).

Meeting summary

  1. Announcements (jungleboyj, 16:03:26)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:03:40)

  2. Potential bug in API Return Values (jungleboyj, 16:17:10)
    1. https://bugs.launchpad.net/cinder/+bug/1737609 (jungleboyj, 16:17:22)
    2. ACTION: jungleboyj to update bug with notes from today's discussion. (jungleboyj, 16:29:36)
    3. ACTION: felipemonteiro_ To work on fixing the bug. (jungleboyj, 16:29:47)

  3. NVMET target (jungleboyj, 16:31:10)
    1. https://review.openstack.org/#/c/505556/10 (jungleboyj, 16:31:15)
    2. : https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:35:02)
    3. ACTION: e0ne to add the NVMeT support as a new driver in the spec-review-tracking etherpad. (jungleboyj, 16:36:19)
    4. ACTION: e0ne to propose a patch with deprecation to see what will be broken. e.g. grenade (e0ne, 16:39:45)
    5. ACTION: driver to be targeted to merge early in Rocky (jungleboyj, 16:41:09)

  4. open discussion (jungleboyj, 16:44:29)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-December/125473.html (smcginnis, 16:44:34)


Meeting ended at 17:00:45 UTC (full logs).

Action items

  1. jungleboyj to update bug with notes from today's discussion.
  2. felipemonteiro_ To work on fixing the bug.
  3. e0ne to add the NVMeT support as a new driver in the spec-review-tracking etherpad.
  4. e0ne to propose a patch with deprecation to see what will be broken. e.g. grenade
  5. driver to be targeted to merge early in Rocky


Action items, by person

  1. e0ne
    1. e0ne to add the NVMeT support as a new driver in the spec-review-tracking etherpad.
    2. e0ne to propose a patch with deprecation to see what will be broken. e.g. grenade
  2. felipemonteiro_
    1. felipemonteiro_ To work on fixing the bug.
  3. jungleboyj
    1. jungleboyj to update bug with notes from today's discussion.


People present (lines said)

  1. jungleboyj (120)
  2. smcginnis (51)
  3. e0ne (42)
  4. felipemonteiro_ (16)
  5. DuncanT (9)
  6. jgriffith (8)
  7. tommylikehu (8)
  8. Swanson (6)
  9. openstack (4)
  10. bswartz (3)
  11. xyang1 (3)
  12. erlon (2)
  13. cleong (1)
  14. _pewp_ (1)
  15. gouthamr (1)


Generated by MeetBot 0.1.4.