#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:18 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/cinder-queens-meeting-agendas (e0ne, 16:02:26)

  1. announcements (jungleboyj, 16:05:15)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:05:28)

  2. Plan for up-coming meetings (jungleboyj, 16:07:13)
    1. AGREED: Skip 12/27 and 1/3/18 . (jungleboyj, 16:13:20)
    2. ACTION: jungleboyj to send an e-mail to the mailing list. (jungleboyj, 16:13:30)

  3. LVM Extend Issues (jungleboyj, 16:14:22)
    1. https://bugs.launchpad.net/cinder/+bug/1731984 Extend bug report (smcginnis, 16:14:30)
    2. https://bugs.launchpad.net/cinder/+bug/1731984 (jungleboyj, 16:14:31)

  4. Open Discussion (jungleboyj, 16:22:46)
    1. https://review.openstack.org/#/c/523608/ Multiattach spec (smcginnis, 16:24:16)
    2. AGREED: Finish up review at 12/21 meeting and jungleboyj will update the spec if jgriffith is unavailable. (jungleboyj, 16:28:39)
    3. AGREED: Should merge the spec before the holiday break. (jungleboyj, 16:29:19)
    4. https://review.openstack.org/#/c/487144/ Tempest removal (smcginnis, 16:37:38)


Meeting ended at 16:38:28 UTC (full logs).

Action items

  1. jungleboyj to send an e-mail to the mailing list.


Action items, by person

  1. jungleboyj
    1. jungleboyj to send an e-mail to the mailing list.


People present (lines said)

  1. jungleboyj (74)
  2. smcginnis (39)
  3. ildikov (12)
  4. e0ne (7)
  5. openstack (4)
  6. _pewp_ (2)
  7. tommylikehu (2)
  8. Guest37178 (1)
  9. gouthamr (1)
  10. xyang (1)
  11. tbarron (1)
  12. felipemonteiro (1)


Generated by MeetBot 0.1.4.