#openstack-meeting: cinder

Meeting started by jungleboyj at 16:00:01 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:03:31)
    1. https://review.openstack.org/#/c/552094/ (jungleboyj, 16:06:28)
    2. https://review.openstack.org/#/q/project:openstack/cinder+status:open+comment:target-rocky- (DuncanT, 16:06:55)
    3. https://storyboard-dev.openstack.org/#!/project_group/23 (jungleboyj, 16:07:22)
    4. ACTION: jungleboyj to open a story to address missing newlines in stories migrated. (jungleboyj, 16:18:32)
    5. https://review.openstack.org/#/c/548342/ at least fixes the "missing newlines" part :) (SotK, 16:25:13)

  2. Rocky Priorities Review (jungleboyj, 16:28:47)
    1. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:28:58)

  3. HA development progress (jungleboyj, 16:32:36)
    1. ACTION: e0ne to update the spec and associated patch(es) . (jungleboyj, 16:35:55)

  4. On-boarding session in Vancouver. (jungleboyj, 16:37:10)
  5. forum topic proposals (jungleboyj, 16:41:26)
    1. https://etherpad.openstack.org/p/YVR-cinder-brainstorming (jungleboyj, 16:41:38)
    2. ACTION: Team to add topic ideas (jungleboyj, 16:44:14)

  6. Policy checking conerns. (jungleboyj, 16:44:55)
    1. https://bugs.launchpad.net/cinder/+bug/1714858 (jungleboyj, 16:45:10)
    2. https://review.openstack.org/#/c/548650/ (jungleboyj, 16:45:25)


Meeting ended at 17:00:43 UTC (full logs).

Action items

  1. jungleboyj to open a story to address missing newlines in stories migrated.
  2. e0ne to update the spec and associated patch(es) .
  3. Team to add topic ideas


Action items, by person

  1. e0ne
    1. e0ne to update the spec and associated patch(es) .
  2. jungleboyj
    1. jungleboyj to open a story to address missing newlines in stories migrated.


People present (lines said)

  1. jungleboyj (128)
  2. eharney (25)
  3. smcginnis (21)
  4. tommylikehu (13)
  5. geguileo (10)
  6. e0ne (7)
  7. DuncanT (4)
  8. SotK (4)
  9. persia (4)
  10. openstack (4)
  11. _pewp_ (3)
  12. Swanson (3)
  13. walshh (3)
  14. amito (2)
  15. xyang (1)
  16. abishop (1)
  17. tbarron (1)


Generated by MeetBot 0.1.4.