#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:01:06 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/cinder-ptg-planning-denver-9-2018 (jungleboyj, 16:05:47)
    2. https://etherpad.openstack.org/p/cinder-ptg-planning-denver-9-2018 (jungleboyj, 16:06:14)
    3. https://releases.openstack.org/rocky/schedule.html (jungleboyj, 16:06:44)

  1. Rocky Priorities Review. (jungleboyj, 16:12:19)
    1. ACTION: smcginnis and jungleboyj to work on merging client changes after the meeting. (jungleboyj, 16:21:56)
    2. https://review.openstack.org/#/c/559718/ (jungleboyj, 16:24:52)
    3. ACTION: jungleboyj To add Placement Service to PTG etherpad. (jungleboyj, 16:29:22)

  2. HA Development Progress: (jungleboyj, 16:34:37)
    1. https://review.openstack.org/571242 (jungleboyj, 16:34:48)

  3. open discussion (jungleboyj, 16:37:15)


Meeting ended at 16:40:53 UTC (full logs).

Action items

  1. smcginnis and jungleboyj to work on merging client changes after the meeting.
  2. jungleboyj To add Placement Service to PTG etherpad.


Action items, by person

  1. jungleboyj
    1. smcginnis and jungleboyj to work on merging client changes after the meeting.
    2. jungleboyj To add Placement Service to PTG etherpad.
  2. smcginnis
    1. smcginnis and jungleboyj to work on merging client changes after the meeting.


People present (lines said)

  1. jungleboyj (77)
  2. smcginnis (21)
  3. geguileo (15)
  4. tbarron (11)
  5. e0ne (9)
  6. submain23 (5)
  7. dysfigured27 (5)
  8. submain (5)
  9. tommylikehu (4)
  10. openstack (3)
  11. jgriffith (2)
  12. gouthamr (1)
  13. ganso (1)
  14. xyang (1)
  15. _alastor_ (1)
  16. _pewp_ (1)
  17. mz`5 (1)
  18. erlon_ (1)


Generated by MeetBot 0.1.4.