#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:01:24 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:03:53)
    1. https://etherpad.openstack.org/p/cinder-ptg-planning-denver-9-2018 (jungleboyj, 16:04:07)
    2. ACTION: jungleboyj to find out when other PTG events are scheduled. (jungleboyj, 16:14:51)
    3. ACTION: jungleboyj to follow up with the team on options in next weeks meeting. (jungleboyj, 16:15:05)
    4. https://releases.openstack.org/rocky/schedule.html (jungleboyj, 16:16:27)

  2. open discussion (jungleboyj, 16:22:50)
    1. https://etherpad.openstack.org/p/cinder-ptg-planning-denver-9-2018 (jungleboyj, 16:31:38)


Meeting ended at 16:33:33 UTC (full logs).

Action items

  1. jungleboyj to find out when other PTG events are scheduled.
  2. jungleboyj to follow up with the team on options in next weeks meeting.


Action items, by person

  1. jungleboyj
    1. jungleboyj to find out when other PTG events are scheduled.
    2. jungleboyj to follow up with the team on options in next weeks meeting.


People present (lines said)

  1. jungleboyj (62)
  2. tbarron (14)
  3. smcginnis (11)
  4. amito (8)
  5. e0ne (5)
  6. tommylikehu (4)
  7. openstack (3)
  8. woojay (2)
  9. ganso (2)


Generated by MeetBot 0.1.4.