#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:48 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:03:49)
  2. Open Discussion (jungleboyj, 16:19:59)
    1. https://etherpad.openstack.org/p/cinder-stein-meeting-agendas (e0ne, 16:20:46)

  3. Berlin Forum Sessions (jungleboyj, 16:21:55)
    1. ACTION: jungleboyj to add a reminder to the PTG etherpad to do this. (jungleboyj, 16:27:33)

  4. Cinderlib functional tests at the gate (jungleboyj, 16:27:48)
  5. Open discussion (smcginnis, 16:43:02)


Meeting ended at 17:00:43 UTC (full logs).

Action items

  1. jungleboyj to add a reminder to the PTG etherpad to do this.


Action items, by person

  1. jungleboyj
    1. jungleboyj to add a reminder to the PTG etherpad to do this.


People present (lines said)

  1. jungleboyj (66)
  2. smcginnis (45)
  3. geguileo (29)
  4. ganso (21)
  5. erlon (20)
  6. e0ne (19)
  7. efried (6)
  8. openstack (4)
  9. woojay (1)
  10. _pewp_ (1)
  11. gouthamr (1)


Generated by MeetBot 0.1.4.