#openstack-meeting: Cinder
Meeting started by jungleboyj at 16:00:23 UTC
(full logs).
Meeting summary
- announcements (jungleboyj, 16:04:02)
- https://etherpad.openstack.org/p/cinder-berlin-forum-proposals
(jungleboyj,
16:07:42)
- https://wiki.openstack.org/wiki/CinderSteinPTGSummary
(jungleboyj,
16:11:05)
- stable/ocata maintenance mode (jungleboyj, 16:15:20)
- http://lists.openstack.org/pipermail/openstack-dev/2018-September/134810.html
Extended maintenance discussion (smcginnis,
16:16:40)
- ACTION: jungleboyj to
propose one last stable/ocata release. (jungleboyj,
16:22:40)
- Bug Triage (jungleboyj, 16:25:27)
- https://bugs.launchpad.net/cinder/+bug/1788619
(whoami-rajat,
16:32:50)
- https://bugs.launchpad.net/cinder/+bug/1648885
(whoami-rajat,
16:40:42)
Meeting ended at 17:01:01 UTC
(full logs).
Action items
- jungleboyj to propose one last stable/ocata release.
Action items, by person
- jungleboyj
- jungleboyj to propose one last stable/ocata release.
People present (lines said)
- jungleboyj (88)
- smcginnis (17)
- whoami-rajat (17)
- geguileo (14)
- openstack (10)
- jaypipes (4)
- erlon (4)
- walshh_ (3)
- tbarron (2)
- _pewp_ (1)
- woojay (1)
Generated by MeetBot 0.1.4.