#openstack-meeting: Cinder

Meeting started by jungleboyj at 16:00:12 UTC (full logs).

Meeting summary

  1. announcements (jungleboyj, 16:03:49)
    1. https://review.openstack.org/603882 (jungleboyj, 16:04:46)
    2. https://etherpad.openstack.org/p/cinder-spec-review-tracking (jungleboyj, 16:06:20)

  2. Mid-Cycle planning: (jungleboyj, 16:07:05)
    1. https://etherpad.openstack.org/p/cinder-stein-mid-cycle-planning (jungleboyj, 16:07:48)

  3. Forum Topic Planning (jungleboyj, 16:16:26)
    1. https://etherpad.openstack.org/p/cinder-berlin-forum-proposals (jungleboyj, 16:16:38)
    2. https://www.openstack.org/summit/berlin-2018/vote-for-speakers#/22752 (jungleboyj, 16:19:10)
    3. ACTION: jungleboyj to submit topics from the etherpad (jungleboyj, 16:23:56)
    4. ACTION: team to vote on our topics (jungleboyj, 16:24:06)

  4. Will cinderlib follow the same release cycle as Cinder? (jungleboyj, 16:26:28)
    1. https://www.openstack.org/summit/berlin-2018/vote-for-speakers (tbarron, 16:29:30)

  5. Bug Triage (jungleboyj, 16:36:26)
    1. https://bugs.launchpad.net/cinder/+bug/1788619 (jungleboyj, 16:40:27)
    2. https://bugs.launchpad.net/cinder/+bug/1782714 (jungleboyj, 16:40:55)
    3. https://review.openstack.org/#/c/604040/ (whoami-rajat, 16:44:35)


Meeting ended at 17:00:15 UTC (full logs).

Action items

  1. jungleboyj to submit topics from the etherpad
  2. team to vote on our topics


Action items, by person

  1. jungleboyj
    1. jungleboyj to submit topics from the etherpad


People present (lines said)

  1. jungleboyj (130)
  2. geguileo (34)
  3. whoami-rajat (17)
  4. tbarron (15)
  5. jamesmcarthur (11)
  6. mriedem (9)
  7. e0ne (8)
  8. _hemna (6)
  9. openstack (6)
  10. _pewp_ (3)
  11. walshh_ (3)
  12. imacdonn (1)
  13. ganso (1)
  14. woojay (1)
  15. xyang (1)
  16. LiangFang_ (1)
  17. _alastor_ (1)
  18. rajinir (1)
  19. yikun (1)


Generated by MeetBot 0.1.4.