#openstack-meeting: Cinder
Meeting started by jungleboyj at 16:01:12 UTC
(full logs).
Meeting summary
- announcements (jungleboyj, 16:04:23)
- https://releases.openstack.org/train/schedule.html
(jungleboyj,
16:05:07)
- reviews for MS 2 (jungleboyj, 16:09:30)
- https://etherpad.openstack.org/p/cinder-train-meetings
(jungleboyj,
16:10:16)
- Open Discussion (jungleboyj, 16:19:42)
- ACTION: e0ne to check
memory usage by backup drivers (e0ne,
16:31:25)
- https://review.opendev.org/#/c/664430/
could use some review too (eharney,
16:34:00)
- https://review.opendev.org/#/c/664430/
(jungleboyj,
16:34:54)
Meeting ended at 16:38:31 UTC
(full logs).
Action items
- e0ne to check memory usage by backup drivers
Action items, by person
- e0ne
- e0ne to check memory usage by backup drivers
People present (lines said)
- jungleboyj (60)
- rosmaita (12)
- eharney (9)
- clarkb (9)
- e0ne (8)
- smcginnis (7)
- openstack (3)
- _pewp_ (2)
- whoami-rajat (1)
- davidsha (1)
- _erlon_ (1)
- xyang (1)
- lseki (1)
Generated by MeetBot 0.1.4.