#openstack-meeting: cinder

Meeting started by rosmaita at 16:00:15 UTC (full logs).

Meeting summary

  1. updates (rosmaita, 16:03:24)
    1. https://etherpad.openstack.org/p/shanghai-ptg-cinder (rosmaita, 16:05:28)
    2. ACTION: rosmaita follow up with nova team about ptg session on improving replication (rosmaita, 16:08:31)

  2. open discussion (rosmaita, 16:21:41)
    1. ACTION: rosmaita put together meeting time change poll (rosmaita, 16:29:18)
    2. ACTION: rosmaita poll for virtual PTG (rosmaita, 16:43:49)


Meeting ended at 16:51:43 UTC (full logs).

Action items

  1. rosmaita follow up with nova team about ptg session on improving replication
  2. rosmaita put together meeting time change poll
  3. rosmaita poll for virtual PTG


Action items, by person

  1. rosmaita
    1. rosmaita follow up with nova team about ptg session on improving replication
    2. rosmaita put together meeting time change poll
    3. rosmaita poll for virtual PTG


People present (lines said)

  1. rosmaita (112)
  2. smcginnis (20)
  3. geguileo (19)
  4. enriquetaso (5)
  5. davee_ (5)
  6. whoami-rajat__ (5)
  7. davidsha (4)
  8. anastzhyr (4)
  9. openstack (3)
  10. lseki (1)
  11. rajinir (1)
  12. e0ne (1)
  13. eharney (1)


Generated by MeetBot 0.1.4.