#openstack-meeting: cinder

Meeting started by rosmaita at 16:00:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/cinder-ussuri-meetings (rosmaita, 16:00:32)

  1. announcements (rosmaita, 16:03:20)
  2. announcements -- virtual ptg (rosmaita, 16:03:31)
    1. https://etherpad.openstack.org/p/cinder-ussuri-virtual-ptg-planning (rosmaita, 16:03:46)
    2. https://etherpad.openstack.org/p/cinder-ussuri-virtual-ptg-planning (rosmaita, 16:06:55)

  3. announcements -- spec repo maintenance (rosmaita, 16:16:09)
  4. announcements -- meeting time change (rosmaita, 16:17:30)
  5. python 2 testing situation (rosmaita, 16:32:01)
    1. https://review.opendev.org/#/c/649097/ this might allow the requirements change? (whoami-rajat, 16:37:15)
    2. ACTION: rosmaita review this discussion and put up a patch to remove py2 testing from cinder in an excellent way (rosmaita, 16:39:57)

  6. open discussion (rosmaita, 16:40:46)


Meeting ended at 16:57:12 UTC (full logs).

Action items

  1. rosmaita review this discussion and put up a patch to remove py2 testing from cinder in an excellent way


Action items, by person

  1. rosmaita
    1. rosmaita review this discussion and put up a patch to remove py2 testing from cinder in an excellent way


People present (lines said)

  1. rosmaita (114)
  2. jungleboyj (25)
  3. tosky (24)
  4. bcm (8)
  5. whoami-rajat (7)
  6. whoami-rajat_ (6)
  7. davee_ (5)
  8. eharney (4)
  9. openstack (3)
  10. _pewp_ (2)
  11. bnemec (2)
  12. e0ne (2)
  13. enriquetaso (2)
  14. rajinir (1)


Generated by MeetBot 0.1.4.