#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:01 UTC (full logs).

Meeting summary

  1. cinder roll call (rosmaita, 14:00:12)
    1. https://etherpad.openstack.org/p/cinder-wallaby-meetings (rosmaita, 14:02:31)

  2. announcements (rosmaita, 14:02:44)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-March/021256.html (rosmaita, 14:06:40)
    2. https://bugs.launchpad.net/cinder/+bug/1917574 (enriquetaso, 14:11:28)
    3. https://etherpad.opendev.org/p/cinder-wallaby-release-critical-bug-nominations (rosmaita, 14:15:35)
    4. http://tiny.cc/CinderPriorities (rosmaita, 14:16:35)
    5. http://eavesdrop.openstack.org/#Cinder_Bug_Squad_Meeting (rosmaita, 14:19:46)
    6. http://eavesdrop.openstack.org/#Cinder_Festival_of_XS_Reviews (rosmaita, 14:20:17)

  3. lower constraints job (rosmaita, 14:22:32)
    1. https://review.opendev.org/c/openstack/cinder/+/779646 (rosmaita, 14:25:27)

  4. cgroups in cinder (rosmaita, 14:28:07)
  5. stable branch release update (rosmaita, 14:35:44)
    1. https://etherpad.opendev.org/p/stable-releases-review-tracker-22-02-2021 (rosmaita, 14:37:44)

  6. open discussion (rosmaita, 14:44:57)
    1. ACTION: rosmaita add cgroup v2 topic to PTG etherpad (rosmaita, 14:55:03)


Meeting ended at 15:00:15 UTC (full logs).

Action items

  1. rosmaita add cgroup v2 topic to PTG etherpad


Action items, by person

  1. rosmaita
    1. rosmaita add cgroup v2 topic to PTG etherpad


People present (lines said)

  1. rosmaita (98)
  2. whoami-rajat (19)
  3. jungleboyj (14)
  4. geguileo (13)
  5. eharney (13)
  6. enriquetaso (7)
  7. openstack (5)
  8. e0ne (3)
  9. sfernand (2)
  10. tosky (1)
  11. walshh_ (1)


Generated by MeetBot 0.1.4.