#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:01:07 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/cinder-xena-meetings (rosmaita, 14:01:54)

  1. announcements (rosmaita, 14:05:54)
    1. https://meetpad.opendev.org/cinder-festival-of-reviews (rosmaita, 14:06:23)

  2. stable branch update (rosmaita, 14:13:06)
    1. https://etherpad.opendev.org/p/train-final-release (rosmaita, 14:15:17)

  3. unblock stein! (rosmaita, 14:19:20)
    1. https://review.opendev.org/c/openstack/cinder-tempest-plugin/+/786755 (rosmaita, 14:20:14)

  4. parallel backup (rosmaita, 14:21:47)
    1. https://bugs.launchpad.net/cinder/+bug/1918119 (rosmaita, 14:22:01)
    2. https://review.opendev.org/c/openstack/cinder/+/779233 (rosmaita, 14:22:07)

  5. Continue backup after token expiration (rosmaita, 14:27:35)
    1. https://bugs.launchpad.net/cinder/+bug/1298135 (rosmaita, 14:27:47)
    2. https://review.opendev.org/c/openstack/cinder/+/785362 (rosmaita, 14:27:55)
    3. ACTION: rosmaita - leave troubleshooting comment on the bug (rosmaita, 14:31:28)
    4. ACTION: rosmaita - leave comments about not liking trusts on the patch (rosmaita, 14:32:29)

  6. Open Discussion (rosmaita, 14:32:50)
    1. https://review.opendev.org/c/openstack/cinder/+/786627 (rosmaita, 14:35:15)


Meeting ended at 14:56:15 UTC (full logs).

Action items

  1. rosmaita - leave troubleshooting comment on the bug
  2. rosmaita - leave comments about not liking trusts on the patch


Action items, by person

  1. rosmaita
    1. rosmaita - leave troubleshooting comment on the bug
    2. rosmaita - leave comments about not liking trusts on the patch


People present (lines said)

  1. rosmaita (44)
  2. openstack (5)


Generated by MeetBot 0.1.4.