#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:06 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:14)
    1. https://etherpad.opendev.org/p/cinder-xena-meetings (rosmaita, 14:02:21)

  2. announcements (rosmaita, 14:02:32)
    1. https://wiki.openstack.org/wiki/CinderXenaPTGSummary (rosmaita, 14:03:04)
    2. https://wiki.openstack.org/wiki/CinderXenaPTGSummary#Xena_Cycle_Priorities (rosmaita, 14:04:50)

  3. midcycle meeting times (rosmaita, 14:08:30)
    1. VOTE: Voted on "Are you ready to vote on the time for the midcycles today?" Results are, yes: 6 (rosmaita, 14:17:53)
    2. VOTE: Voted on "time for the 2 June midcycle?" Results are, A: 1, B: 5 (rosmaita, 14:22:06)
    3. VOTE: Voted on "time for the 4 August midcycle?" Results are, C: 6, B: 1 (rosmaita, 14:25:07)
    4. ACTION: rosmaita announce midcycle date/times (rosmaita, 14:26:10)

  4. final train release status (rosmaita, 14:26:26)
    1. https://etherpad.opendev.org/p/train-final-release (rosmaita, 14:26:48)

  5. some gate-related issues (rosmaita, 14:43:52)
    1. https://review.opendev.org/c/openstack/cinder/+/789717 (rosmaita, 14:44:14)
    2. https://review.opendev.org/c/openstack/cinder-tempest-plugin/+/786755 (rosmaita, 14:44:53)

  6. interop guidelines review (rosmaita, 14:48:35)
    1. https://wiki.openstack.org/wiki/CinderXenaPTGSummary#The_Interoperability_Working_Group (rosmaita, 14:49:10)
    2. https://opendev.org/osf/interop/src/branch/master/next.json#L151-L163 (rosmaita, 14:50:02)
    3. https://opendev.org/osf/interop/src/branch/master/next.json#L133 (rosmaita, 14:51:29)
    4. https://opendev.org/osf/interop/src/branch/master/next.json#L1103-L1130 (rosmaita, 14:52:04)
    5. https://opendev.org/osf/interop/src/branch/master/next.json#L2378 (rosmaita, 14:52:44)
    6. ACTION: rosmaita interop patch removing transition v2->v3 language (rosmaita, 14:55:09)
    7. https://docs.openstack.org/cinder/latest/contributor/api_microversion_history.html (rosmaita, 14:55:30)


Meeting ended at 15:01:47 UTC (full logs).

Action items

  1. rosmaita announce midcycle date/times
  2. rosmaita interop patch removing transition v2->v3 language


Action items, by person

  1. rosmaita
    1. rosmaita announce midcycle date/times
    2. rosmaita interop patch removing transition v2->v3 language


People present (lines said)

  1. rosmaita (139)
  2. whoami-rajat (28)
  3. openstack (20)
  4. eharney (17)
  5. tosky (15)
  6. jungleboyj (12)
  7. enriquetaso (9)
  8. walshh_ (4)


Generated by MeetBot 0.1.4.