#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:01 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:12)
    1. https://etherpad.openstack.org/p/cinder-xena-meetings (rosmaita, 14:01:53)

  2. announcements (rosmaita, 14:02:38)
    1. https://meetpad.opendev.org/cinder-festival-of-reviews (rosmaita, 14:03:06)
    2. https://etherpad.opendev.org/p/cinder-xena-mid-cycles (rosmaita, 14:04:38)
    3. ACTION: rosmaita check for release patches (rosmaita, 14:07:34)

  3. Block Storage API v2 removal update (rosmaita, 14:07:59)
    1. https://review.opendev.org/c/openstack/python-cinderclient/+/791834 (rosmaita, 14:09:48)
    2. https://opendev.org/openstack/glance/commit/012cce529f9201124ca864a9bca205df4db7296f (rosmaita, 14:14:32)
    3. ACTION: rosmaita check with opendev team about having a separate api-ref directory for historical purposes (rosmaita, 14:16:13)

  4. "Toggle CI" in gerrit web UI (rosmaita, 14:17:50)
    1. https://review.opendev.org/c/openstack/cinder/+/790796/ (rosmaita, 14:18:51)
    2. https://review.opendev.org/Documentation/cmd-review.html (rosmaita, 14:25:56)
    3. https://review.opendev.org/Documentation/rest-api-changes.html#set-review (rosmaita, 14:26:16)
    4. https://review.opendev.org/Documentation/rest-api-changes.html#review-input (rosmaita, 14:26:39)
    5. ACTION: rosmaita email to ML targeting vendors to add the autogenerated:XXX tag (rosmaita, 14:30:17)

  5. open discussion (rosmaita, 14:37:21)


Meeting ended at 14:59:20 UTC (full logs).

Action items

  1. rosmaita check for release patches
  2. rosmaita check with opendev team about having a separate api-ref directory for historical purposes
  3. rosmaita email to ML targeting vendors to add the autogenerated:XXX tag


Action items, by person

  1. rosmaita
    1. rosmaita check for release patches
    2. rosmaita check with opendev team about having a separate api-ref directory for historical purposes
    3. rosmaita email to ML targeting vendors to add the autogenerated:XXX tag


People present (lines said)

  1. rosmaita (117)
  2. tosky (23)
  3. whoami-rajat (11)
  4. jungleboyj (11)
  5. geguileo (5)
  6. eharney (3)
  7. openstack (3)
  8. enriquetaso (3)
  9. hemna (1)
  10. walshh_ (1)
  11. e0ne (1)


Generated by MeetBot 0.1.4.