#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:09 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:15)
    1. ACTION: rosmaita - find out why rbd-iscsi-client is not mirrored on github (rosmaita, 14:00:37)
    2. https://etherpad.openstack.org/p/cinder-xena-meetings (rosmaita, 14:02:31)

  2. announcements (rosmaita, 14:02:39)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-June/023206.html (rosmaita, 14:03:42)
    2. https://releases.openstack.org/xena/schedule.html#x-cinder-spec-freeze (rosmaita, 14:04:33)

  3. Drop support for SQLite < 3.7 (rosmaita, 14:06:24)
    1. https://review.opendev.org/c/openstack/cinder/+/788871 (rosmaita, 14:06:34)
    2. https://governance.openstack.org/tc/reference/runtimes/train.html (e0ne, 14:11:54)

  4. discuss allowing `black` to be used as an auto-linter (rosmaita, 14:12:04)
    1. https://review.opendev.org/c/openstack/cinder/+/792462/ (rosmaita, 14:15:28)

  5. xena specs review (rosmaita, 14:27:12)
    1. https://review.opendev.org/q/project:openstack%252Fcinder-specs+status:open (rosmaita, 14:27:40)
    2. https://review.opendev.org/c/openstack/cinder-specs/+/796365 (rosmaita, 14:32:25)
    3. https://review.opendev.org/c/openstack/cinder-specs/+/797655 (rosmaita, 14:34:05)
    4. https://review.opendev.org/c/openstack/cinder-specs/+/736111 (rosmaita, 14:37:22)
    5. https://review.opendev.org/c/openstack/cinder-specs/+/766130 (rosmaita, 14:41:41)
    6. https://review.opendev.org/c/openstack/cinder-specs/+/778437 (rosmaita, 14:45:31)
    7. https://review.opendev.org/c/openstack/cinder-specs/+/792722 (rosmaita, 14:47:49)
    8. https://review.opendev.org/c/openstack/cinder-specs/+/796365 (jungleboyj, 14:57:02)
    9. https://wiki.openstack.org/wiki/CinderXenaPTGSummary#NVMe-oF_and_MDRAID_replication_approach_-_next_steps_for_connector_and_agent (rosmaita, 15:00:16)


Meeting ended at 15:02:10 UTC (full logs).

Action items

  1. rosmaita - find out why rbd-iscsi-client is not mirrored on github


Action items, by person

  1. rosmaita
    1. rosmaita - find out why rbd-iscsi-client is not mirrored on github


People present (lines said)

  1. rosmaita (116)
  2. hemna (33)
  3. eharney (19)
  4. simondodsley (16)
  5. jungleboyj (14)
  6. geguileo (14)
  7. e0ne (11)
  8. tbarron (7)
  9. whoami-rajat (6)
  10. opendevmeet (3)
  11. sfernand (3)
  12. abishop (2)
  13. fabiooliveira (1)
  14. enriquetaso (1)
  15. tosky (1)


Generated by MeetBot 0.1.4.