#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:01:16 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:01:36)
    1. https://etherpad.opendev.org/p/cinder-xena-meetings (rosmaita, 14:03:46)

  2. announcements (rosmaita, 14:03:52)
  3. python-cinderclient release (rosmaita, 14:13:02)
    1. https://review.opendev.org/q/project:openstack/python-cinderclient+status:open+branch:master+is:mergeable (rosmaita, 14:13:12)
    2. ACTION: rosmaita patch to bump max api version cinderclient supports + xena release note (rosmaita, 14:14:44)

  4. Creating multiple volumes often leads to error as 'Volume status must be available to reserve, but the status is attaching' (rosmaita, 14:19:06)
    1. https://review.opendev.org/c/openstack/cinder/+/805072 (enriquetaso, 14:30:28)

  5.  Request for reviews: backup user messages (rosmaita, 14:35:00)
    1. https://review.opendev.org/c/openstack/cinder/+/786627 (rosmaita, 14:35:47)
    2. https://etherpad.opendev.org/p/user-message-testing (rosmaita, 14:39:31)

  6. stable release update (rosmaita, 14:39:49)
    1. https://review.opendev.org/c/openstack/python-cinderclient/+/802904 (rosmaita, 14:41:27)

  7. random testing note (rosmaita, 14:44:26)
  8. open discussion (rosmaita, 14:47:22)


Meeting ended at 14:53:21 UTC (full logs).

Action items

  1. rosmaita patch to bump max api version cinderclient supports + xena release note


Action items, by person

  1. rosmaita
    1. rosmaita patch to bump max api version cinderclient supports + xena release note


People present (lines said)

  1. rosmaita (25)
  2. opendevmeet (3)
  3. enriquetaso (3)
  4. simondodsley (1)
  5. sfernand (1)
  6. eharney (1)
  7. fabiooliveira (1)
  8. Mitya_Eremeev (1)


Generated by MeetBot 0.1.4.