#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:33 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:39)
    1. https://etherpad.opendev.org/p/cinder-xena-meetings (rosmaita, 14:02:51)

  2. announcements (rosmaita, 14:03:01)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-September/024992.html (rosmaita, 14:06:06)
    2. https://etherpad.opendev.org/p/yoga-ptg-cinder-planning (rosmaita, 14:08:28)

  3. RC-2 (rosmaita, 14:10:03)
    1. https://etherpad.opendev.org/p/cinder-xena-final-patches-for-RC (rosmaita, 14:10:09)
    2. https://review.opendev.org/c/openstack/cinder/+/810131 (rosmaita, 14:13:16)
    3. https://paste.opendev.org/raw/809501/ (rosmaita, 14:14:46)
    4. https://paste.opendev.org/raw/809503/ (rosmaita, 14:16:49)
    5. ACTION: rosmaita patch to raise oslo.db min in requirements to 11.0.0 (rosmaita, 14:20:39)
    6. https://github.com/PyMySQL/PyMySQL/blob/main/CHANGELOG.md (rosmaita, 14:21:09)
    7. https://review.opendev.org/c/openstack/cinder/+/810288 (enriquetaso, 14:31:35)
    8. https://review.opendev.org/c/openstack/cinder/+/810000 (enriquetaso, 14:31:35)
    9. https://bugs.launchpad.net/cinder/+bug/1909207 (rosmaita, 14:34:17)
    10. https://wiki.openstack.org/wiki/CinderXenaMidCycleSummary#what_to_do_about_qcow2-v2_support_being_yanked_from_various_linux_distros (rosmaita, 14:40:58)
    11. https://review.opendev.org/c/openstack/cinder/+/810402 (rosmaita, 14:44:48)

  4. deprecations (rosmaita, 14:46:30)
    1. https://review.opendev.org/c/openstack/cinder/+/807469 (rosmaita, 14:52:04)

  5. stable release update (rosmaita, 14:52:37)
    1. https://review.opendev.org/c/openstack/releases/+/809892 (whoami-rajat, 14:54:10)
    2. https://review.opendev.org/c/openstack/releases/+/810442 (whoami-rajat, 14:54:20)

  6. os-brick bug ? (rosmaita, 14:57:28)
  7. open discussion (rosmaita, 14:58:32)


Meeting ended at 15:00:58 UTC (full logs).

Action items

  1. rosmaita patch to raise oslo.db min in requirements to 11.0.0


Action items, by person

  1. rosmaita
    1. rosmaita patch to raise oslo.db min in requirements to 11.0.0


People present (lines said)

  1. rosmaita (138)
  2. whoami-rajat (14)
  3. eharney (11)
  4. enriquetaso (10)
  5. e0ne (4)
  6. jungleboyj (4)
  7. opendevmeet (3)
  8. simondodsley (3)
  9. hemna (3)
  10. walshh_ (1)
  11. fabiooliveira (1)
  12. TusharTgite (1)
  13. tosky (1)


Generated by MeetBot 0.1.4.