#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:30 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:36)
    1. https://etherpad.openstack.org/p/cinder-xena-meetings (rosmaita, 14:03:42)

  2. announcements (rosmaita, 14:03:55)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025619.html (rosmaita, 14:06:28)
    2. https://etherpad.opendev.org/p/ussuri-final-release (rosmaita, 14:08:49)

  3. six and drivers (rosmaita, 14:18:43)
    1. https://docs.openstack.org/cinder/latest/contributor/gerrit.html#python-2-to-python-3-transition-guidelines (rosmaita, 14:19:28)
    2. https://review.opendev.org/c/openstack/cinder/+/780759 (rosmaita, 14:19:53)
    3. ACTION: rosmaita revise six-and-drivers statement (rosmaita, 14:28:22)

  4. mypy patch of the week (rosmaita, 14:28:57)
  5. volume driver API (rosmaita, 14:32:13)
    1. https://review.opendev.org/c/openstack/cinder/+/814898 (rosmaita, 14:33:31)
    2. https://review.opendev.org/c/openstack/cinder/+/815660 (rosmaita, 14:33:40)
    3. https://review.opendev.org/c/openstack/cinder/+/815659 (rosmaita, 14:33:49)

  6. open discussion (rosmaita, 14:34:47)


Meeting ended at 14:41:06 UTC (full logs).

Action items

  1. rosmaita revise six-and-drivers statement


Action items, by person

  1. rosmaita
    1. rosmaita revise six-and-drivers statement


People present (lines said)

  1. rosmaita (93)
  2. jungleboyj (15)
  3. enriquetaso (10)
  4. opendevmeet (3)
  5. eharney (3)
  6. fabiooliveira (1)
  7. pots (1)
  8. nahimsouza[m] (1)
  9. LeoCampelo (1)
  10. angiolucci (1)
  11. walshh_ (1)
  12. geguileo (1)


Generated by MeetBot 0.1.4.